Beste bezoeker,

Wanneer u ons forum bezoekt voor hulp bij installatie, vragen wij u een account aan te maken en geen gebruik te maken van het contactformulier.

Wij kunnen u beter helpen wanneer u een account aanmaakt en u in het volgende onderwerp phpBB en Extensie installatie en aanpassingen laten uitvoeren een nieuw onderwerp start.

Ook wanneer u ergens niet uitkomt of vragen heeft, vragen wij u gebruik te maken van 1 van de bestaande "support onderwerpen" en aldaar uw onderwerp te starten.

Waneer u een account aanmaakt kan het zijn dat de activatie email terecht komt in de spamfolder.
  • Verplaats deze terug naar uw postvak-in en klik op de activatie link, hierna is uw account geactiveerd en kunt u inloggen op het forum.

Met vriendelijke groet,

Team phpBBservice.nl
(steeds tot uw dienst)

Browser problemen na instellen SSL Onderwerp is opgelost

Gesloten
Gebruikersavatar

Auteur
satshow
phpBBservice Teamlid
phpBBservice Teamlid
Berichten in topic: 2
Berichten: 627
Lid geworden op: 17 apr 2006 20:57
Naam: Fred
Verstuurde bedankjes: 4 keren
Ontvangen bedankjes: 1 keer
Contacteer:

Browser problemen na instellen SSL

Bericht door satshow » 10 dec 2017 11:39

Ik heb gisteren voor mijn forum SSL aangezet, het werkt prima maar niet in alle browsers.
Ik heb versie 3.2.1 in gebruik van phpBB.

Het werkt goed bij firefox en chronium maar niet bij chrome en vivaldi. Bij de laatste 2 browsers moet ik de hele tijd mijn inlog gegevens invullen en zie ik gewoon een onbeveiligde omgeving.

Dit staat nu in de htacces file
RewriteEngine On
RewriteEngine On
RewriteCond %{SERVER_PORT} !=443 [OR]
RewriteCond %{HTTP_HOST} !^www\.
RewriteRule ^(.*)$ https://www.sat-benelux.nl/$1 [R=301,L]
RewriteRule ^(/)?$ forum [L]
Iemand een idee hoe dit goed werkend te krijgen?
Afbeelding

Gebruikersavatar

Auteur
satshow
phpBBservice Teamlid
phpBBservice Teamlid
Berichten in topic: 2
Berichten: 627
Lid geworden op: 17 apr 2006 20:57
Naam: Fred
Verstuurde bedankjes: 4 keren
Ontvangen bedankjes: 1 keer
Contacteer:

Re: Browser problemen na instellen SSL

Bericht door satshow » 11 dec 2017 19:47

Is opgelost bleek was mis te zijn in de htacces file.
Afbeelding

Gebruikersavatar

Danny
phpBBservice Teamlid
phpBBservice Teamlid
Berichten in topic: 1
Berichten: 1236
Lid geworden op: 04 jan 2012 13:44
Locatie: 127.0.0.1
Verstuurde bedankjes: 16 keren
Ontvangen bedankjes: 7 keren
Contacteer:

Re: Browser problemen na instellen SSL

Bericht door Danny » 12 dec 2017 10:21

Dat zijn een hoop regels in de htaccess.

Ik gebruik de volgende code voor https

Code: Selecteer alles

RewriteEngine on
RewriteCond %{HTTPS} !=on
RewriteRule ^.*$ https://%{SERVER_NAME}%{REQUEST_URI} [R,L]
Met vriendelijke groet,
Afbeelding
phpBBservice.nl
Steeds tot uw dienst.

AfbeeldingSupport Tools | Afbeelding My Extensions | buy me a beer Afbeelding

Gesloten