Subforums hebben geen stijl

Plaats reactie

Auteur
bc2005
Berichten in topic: 1
Berichten: 274
Lid geworden op: 13 apr 2009 21:32
Contacteer:

Subforums hebben geen stijl

Bericht door bc2005 » 17 nov 2018 18:58

Uw phpBB versie:3.2.2

Geïnstalleerde extensies:-

Forum link:http://www.edauchikai.be/Forum/

PHP Versie:7.2

Heeft u wat verandert waardoor het probleem zich nu voor doet?Update van 3.0.6 naar 3.2.2

Wat heeft u al geprobeerd om het probleem op de lossen? -

Uw bericht:Al een hele tijd geen onderhoud meer gedaan aan mijn forum, daar het gewoon niet veel gebruikt werd, en ook niet echt nodig was. Maar een tijdje terug kreeg ik van mijn provider de melding dat de oude php versie binnen kort zouden verdwijnen of verwijderd worden, en dat ik moest upgraden. Gene probleem, heb dag gedaan, maar toen kreeg ik allerlei foutmeldingen. Nu ja, 3.0.6 bleek niet compatibel met de nieuwste php versie. Dus in 1 keer de upgrade naar 3.2.2 gedaan. Maar na de update bleek er iets mis te gaan met de stijl die ik geïnstalleerd had. (Dark Blue) Na deze te deactiveren werkt het forum nu maar deels in Prosilver. Ik krijg wel mijn forumoverzicht, maar als ik dan naar een subforum ga, krijg ik een wit scherm met alle tekst, maar geen stijl die geladen wordt. (Zie foto) Heb al een andere stijl geïnstalleerd, maar ook hier geraak ik niet verder dan mijn forumoverzicht...
screenshot.jpg
Hoe los ik dit best op?

Gebruikersavatar

Danny
phpBBservice Teamlid
phpBBservice Teamlid
Berichten in topic: 1
Berichten: 1272
Lid geworden op: 04 jan 2012 13:44
Locatie: 127.0.0.1
Verstuurde bedankjes: 22 keren
Ontvangen bedankjes: 9 keren
Contacteer:

Re: Subforums hebben geen stijl

Bericht door Danny » 04 jan 2019 15:55

Beste @bc2005

Excuus voor de late reactie :oops: ,is het probleem inmiddels opgelost? of moet er nog naar gekeken worden?

Ik hoor graag.
Met vriendelijke groet,
Afbeelding
phpBBservice.nl
Steeds tot uw dienst.

AfbeeldingSupport Tools | Afbeelding My Extensions | buy me a beer Afbeelding

Plaats reactie