Beste bezoeker,

Wij werken met een klein groepje.
Het kan zijn dat u na het plaatsen van een bericht even moet wachten op hulp of op een antwoord,
blijf daarom gerust posten we zullen z.s.m. en wanneer het kan reageren.

Voor dringende zaken die echt niet kunnen wachten kunt u het contactformulier gebruiken.

-------------------------------------

Wanneer u ons forum bezoekt voor hulp bij installatie, vragen wij u een account aan te maken en geen gebruik te maken van het contactformulier.

Wij kunnen u beter helpen wanneer u een account aanmaakt en u in het volgende onderwerp phpBB en Extensie installatie en aanpassingen laten uitvoeren een nieuw onderwerp start.

Ook wanneer u ergens niet uitkomt of vragen heeft, vragen wij u gebruik te maken van 1 van de bestaande "support onderwerpen" en aldaar uw onderwerp te starten.

Waneer u een account aanmaakt kan het zijn dat de activatie email terecht komt in de spamfolder.
  • Verplaats deze terug naar uw postvak-in en klik op de activatie link, hierna is uw account geactiveerd en kunt u inloggen op het forum.

Met vriendelijke groet,

Team phpBBservice.nl
(steeds tot uw dienst)

Soms opeens een witte pagina op het forum!

De ondersteuning voor de phpBB 3.0.X serie is beëindigd, aangeraden word om te upgraden naar de meest recente versie. Dit forum dient alleen nog als archief.
Gebruikersavatar

Auteur
joept
Donateur
Donateur
Berichten in topic: 7
Berichten: 372
Lid geworden op: 22 jan 2009 18:55
Contacteer:

Soms opeens een witte pagina op het forum!

Bericht door joept » 30 aug 2009 13:12

Hoi,

Ik heb helemaal niks aan het forum gedaan, ik was een weekje weg, maar als ik nu het forum open, dan komt er soms een witte pagina, als ik dan weer op: 'F5' druk werkt het wel weer, ik heb de buffer al geleegd ook heb ik de afbeeldingsets vernieuwt van het forum, in de FTP heb ik de crash geleegd maar dit levert niks op!
Ik heb in de error log gekeken van phpBB maar daar staat niks in, ook in de error log van mijn browser (Mozilla Firefox) gekeken maar daar staat ook niks in.
In zowel internet Explorer als Mozilla Firefox, krijg ik soms een witte pagina, probeer zelf maar eens naar het forum te gaan, en een paar keer ergens op te klikken, dan zul je vanzelf zien dat je een witte pagina krijgt.

Dit kreeg ik opeens toen ik op: 'Mededelingen' klikte: http://www.myblogsite.nl/images/forum.png

Alvast bedankt voor de hulp!

Joep


Raimon
Berichten in topic: 4
Berichten: 7672
Lid geworden op: 07 apr 2006 11:10
Locatie: Weert
Contacteer:

Re: Soms opeens een witte pagina op het forum!

Bericht door Raimon » 30 aug 2009 14:14

Staat er toevallig iets in het logboek van apache ( je webserver of hosting ) over een foutmelding?
http://www.raimon.nl Voor alle installatie/aanpassing dienst voor phpBB!

Gebruikersavatar

Auteur
joept
Donateur
Donateur
Berichten in topic: 7
Berichten: 372
Lid geworden op: 22 jan 2009 18:55
Contacteer:

Re: Soms opeens een witte pagina op het forum!

Bericht door joept » 30 aug 2009 14:31

Ik ga even dit stukje script plaatsen:

Code: Selecteer alles

php_flag display_errors on 

Gebruikersavatar

Auteur
joept
Donateur
Donateur
Berichten in topic: 7
Berichten: 372
Lid geworden op: 22 jan 2009 18:55
Contacteer:

Re: Soms opeens een witte pagina op het forum!

Bericht door joept » 30 aug 2009 14:34

Script geplaatst en ik krijg de error te zien!

Warning: Unknown: failed to open stream: No such file or directory in Unknown on line 0

Warning: Unknown: failed to open stream: No such file or directory in Unknown on line 0

Fatal error: Unknown: Failed opening required 'dOŰdOŰ����G]��f� ��A�� ��4�� ��/��T9s�' (include_path='.:.:') in Unknown on line 0

Ik denk dat die vraagtekens iets anders horen te zijn, maar ik weet niet wat, ik hoop dat je er wat mee kunt!


Raimon
Berichten in topic: 4
Berichten: 7672
Lid geworden op: 07 apr 2006 11:10
Locatie: Weert
Contacteer:

Re: Soms opeens een witte pagina op het forum!

Bericht door Raimon » 30 aug 2009 14:41

En waar krijg je die foutmelding in viewforum.php ?
En "�A�� ��4�� ��/��T9s�'" is eigenlijk een mislukte encodings-naam.
http://www.raimon.nl Voor alle installatie/aanpassing dienst voor phpBB!

Gebruikersavatar

Auteur
joept
Donateur
Donateur
Berichten in topic: 7
Berichten: 372
Lid geworden op: 22 jan 2009 18:55
Contacteer:

Re: Soms opeens een witte pagina op het forum!

Bericht door joept » 30 aug 2009 14:46

Op verschilende plekken krijg ik de foutmelding, nu net in: index.php
forum2.png


Raimon
Berichten in topic: 4
Berichten: 7672
Lid geworden op: 07 apr 2006 11:10
Locatie: Weert
Contacteer:

Re: Soms opeens een witte pagina op het forum!

Bericht door Raimon » 30 aug 2009 14:52

Heb je al eens gezocht naar het woord "dOŰdOŰ����" in alle php(bb)-bestanden ?
http://www.raimon.nl Voor alle installatie/aanpassing dienst voor phpBB!

Gebruikersavatar

Auteur
joept
Donateur
Donateur
Berichten in topic: 7
Berichten: 372
Lid geworden op: 22 jan 2009 18:55
Contacteer:

Re: Soms opeens een witte pagina op het forum!

Bericht door joept » 30 aug 2009 15:08

In index.php kan het niet worden gevonden als ik het via het zoeken doe met notepad++
Maar volgens mij bestaat het gewoon niet in phpBB.

Of begrijp ik je nou verkeerd? Wat is een include?


Raimon
Berichten in topic: 4
Berichten: 7672
Lid geworden op: 07 apr 2006 11:10
Locatie: Weert
Contacteer:

Re: Soms opeens een witte pagina op het forum!

Bericht door Raimon » 30 aug 2009 15:12

Niet in index.php maar in alle phpBB bestanden van je forum.

Een include is dit;

Code: Selecteer alles

include($phpbb_root_path . 'includes/functions_display.' . $phpEx); 
Een bestand roept een ander bestand aan.

Maar verscheen deze foutmelding gewoon ineens, had je er vaker geen last van?
Normaal als het in de phpBB bestanden staat moet je een melding krijgen waar het zich bevindt, dat is nu niet het geval.
Het lijkt me in eerste instantie dat er iets mis is met de PHP-instellingen van je host, als eens je host om uitleg gevraagd?
http://www.raimon.nl Voor alle installatie/aanpassing dienst voor phpBB!

Gebruikersavatar

Auteur
joept
Donateur
Donateur
Berichten in topic: 7
Berichten: 372
Lid geworden op: 22 jan 2009 18:55
Contacteer:

Re: Soms opeens een witte pagina op het forum!

Bericht door joept » 30 aug 2009 15:29

Ik heb een mail gestuurd met de foutmeldingen erbij, het zou mij niet verbazen als ik een mail terug kreeg met de melding dat er iets mis wat met de php instellingen.

En inderdaad kreeg ik de error zomaar, maar het gekke is, dat de error nu ook zomaar verdwenen is! :D

Ik zie het wel, eerst maar even wachten wat mijn host zegt.


Joep

Gesloten