Er is 1 resultaat gevonden

door bennybernaer
14 apr 2017 18:22
Forum: phpBB 3.1.x support
Onderwerp: Fout melding bij spam
Reacties: 3
Weergaves: 991

Re: Fout melding bij spam

Als je nog steeds op 3.0.14 draait zou ik inderdaad updaten.
De 3.0 reeks wordt namelijk al geruime tijd niet meer ondersteund en er zullen ook geen update's meer voor verschijnen.
De opvolger van de 3.0 reeks is 3.1 (maar ook deze zal binnenkort niet meer ondersteund worden).
Momenteel is de laatste nieuwe phpBB versie 3.2.0 de opvolger van de 3.1 reeks.
Dus als je dan toch gaat updaten kan je beter ineens naar deze versie updaten.

Let wel op er zijn wel een aantal basis vereisten op deze versie te kunnen draaien:

PHP 5.4.0 of hoger is vereist
PHP’s JSON-extensie is vereist

Het zou goed kunnen dat je na de update veel minder last gaat hebben van spam